Cannot add new avi files in a timeline


#1

I am a new user, so admittedly not all that familiar with Shotcut, but I did use it for a similar purpose a few months ago. I am using a time-lapse camera to capture the building of our new home. After 2 months, I downloaded the avi files from the camera, which are daily files where one photo is taken every 10 minutes during the day. I downloaded and used Shotcut for the first time and within a few minutes had stitched about 60 daily files together and exported them to an MP4 and everything worked beautifully.

So now, I have another 2 months of files and am trying to do the same thing. I am starting with the first daily file (Open File) and am trying to append the following AVI files to it. I am able to append one file, and then no more. I drag files into the timeline area on the app and nothing happens. I have tried playing around with everything I can think of, but no success. Using a Windows 7 PC and just downloaded the latest version of Shotcut - 17.11.07.

Help!


#2

Dragging is only one way of adding things to the Timeline, and there is a known bug on Windows that sometimes, somehow this becomes inoperable until you restart. When that happens, you can either restart, use a keyboard shortcut, or use one of the buttons on the Timeline toolbar.