Can not open project

I’m using Microsoft Windows 10 version 10.0.19041 with a Intel(R) Core™ 17-1065G7 CPU processor.

i first had the 21.05.01 version where i couldnt open the project . Then i did the 21.05.18 upgrade with no result

I was working for some while on a project. today a opent a file and shotcut said it was not eddit friendly so it starded to make an adjustment to it. Allthough i dit not yet added this file to the project ,around this time shotcut starded to go slow and crashed. After this i could not open the project anymore.

Would be great to get some help if possible.

Camperbouw.mlt (111.8 KB)

Both of the two may versions are having bugs that are not fixed yet.
Try to open these projects in version 21.03.21 or any version before 21.05.01:-

thanks. if i try to, i get redirected authomaticly to the latest version.
Shotcut - New Version 21.03.21

Project appears to be created with 21.05.01


i troed it anyway. You never now. But with no luck…

Have you tried restarting your computer? Power your computer all the way down, then turn it back on.

i did this before with the 21.05.18. not with the old version.

I placed my media in your project and it opens fine for me with 21.05.18.

okay, thats strange. i tried it again now and its fine now :stuck_out_tongue: Big thanks for your time anyway!


This topic was automatically closed after 89 days. New replies are no longer allowed.