Black frame after exporting

Dear All,

I just switched to Shotcut, and i’m really impressed about its functionallity and ease of use.

I cutted and composed several small clips from my action cam (Xiaomi YI). After i exporting the resolution is 1920x1080, which is the same aspect ratio than the source files. But the video itself is very small, the rest is covered by a black frame. I tried to import and export without any manipulations, but the result remains. small video with a huge black frame. The Screenshot was taken in Full-Size-Mode in VLC

Thanks in advance for your help and suggestions.

Are you sure you didn’t change something on the export panel?
Check the top menu “parameters”, video mode is on “automatic”? Then, just open one clip, add it to the timeline and export to see if it’s the same.

Yes video mode is on automatic. I tried it with a single clip, but there is still a frame. Is there a way to reset Shotcut in general, maybe i made a change somewhere else by accident, even if i don’t believe so.

Ok i completly closed the program and restarted it. Now it works, is there a way to reset the settings in the other project?

Just open it, set automatic, on the export panel click on Youtube setting and try again.

Ah , normally, it fix on the very first clip added to the timeline. Did you first put there a big picture?

I added a Text to the first clip, this was my first idea, that this maybe the reason, but removing text didn’t work
EDIT: Old project without text works now too!

Just readded the text box --> black frame

Just insert a 1 second black image at the good size at the start of the project.

Or in the export panel, you could override the size at which it’s going to export, no?

Have the same problem, please help !!