Black bars on export/changing aspect ratio

Hello all, first of all thank you for the various replies to many topics which have helped me a lot along my first steps to video editing. :slight_smile:
I am starting a 2nd video project (home music clip), but this time working with 3 different aspect ratios as I’m collaborating with other musicians.
I have the following ratios:
1440x1080 (mine: bass, vocals and guitar)
1920x1440 (drummer)
3840x2160 (4k - soloist)
4K was making my whole PC lag :sweat_smile: so I reduced to “HD ready” (1280x720) via VLC, and all went well as it’s the same ratio. (16:9)

For the others (4:3 ratio) it requires cropping top and bottom, so I used Shotcut to individually crop and export each video, and THEN add them to my main project (also on ShotCut of course), with all videos set @1280x720p so there’s no confusion afterwards.
I succesfully managed to crop the other videos to 1280x720, selecting a custom 1280x720p video mode for the project, importing the 1920x1440 video, cropping and exporting to 1280x720p. On the project preview all is well, no black bars and 16:9, but when I export it, it crops even more on top and bottom! (cutting drummer’s face :smiley:) Therefore the format is 16:9 INCLUDING black bars.

Any idea why it’s cropping even more ?

Side question: The original drummer’s video appears 4:3 on playback as it’s supposed to, but mine appears like a 16:9 when I import it (even on playback with VLC or other program…) Strange no ?

It’s been driving me crazy… Your help would be most welcome :slight_smile:
Thank you in advance!

Are you changing anything in Export? If so, restart, do not change anything in Export, and just click Export File.

Did you use Proxy?

Why is it custom? What is wrong with the included 720p video modes?

Hi! Thank you for your quick reply, sorry I didn’t catch it earlier.
I tried again without changing anything in Export, and using a preset 720p 60fps mode, but still the same issue.
I had used a custom one to set it to 30fps, as the videos I’m editing are between 25 and 30 fps.
I didn’t use proxy (well I don’t think I did :sweat_smile:)
:frowning:

This topic was automatically closed after 90 days. New replies are no longer allowed.