AVCHD FsH vers PC


#1

Bonjour bonsoir,
j’ai enregistrer une conférence très importante pour mes études, je suis novice.
je mettais pas préparer.
le format enregistré par mon appareil photo Lumix est celui décrit dans le titre.

je suis désemparer car je n’arrive pas a le détecter en dehors de ma propre camera appareil LUMIX.
Pour ensuite faire le montage nécessaire a la poursuite de mon travail.

pourriez vous m’aider a transformer ce fichier ?


#2

Depuis ton ordi, il faut que tu ailles dans le dossiers AVCHD / Stream ou un truc du genre.

Tu devrais tomber sur des fichiers .MTS ou .MOV qui devraient être exploitables.

Pour être sûr, c’est quoi ta caméra?


#3

FSH c’est du Progressif
A mon avis, vaut mieux filmer en Progressif parce qu’au niveau du post traitement, tu vas devoir desinterlacer maintenant…


#4

mon appareil :
LUMIX PANASSONIC DMC FZ200


#5

tu peux me préciser ?


#6

“desinterlacer”:fearful::cold_sweat:


#7

T’as réussi ou pas ?

Sinon, pour le reste, voir là : https://fr.wikipedia.org/wiki/Désentrelacement

En gros, au moment de l’export, tu vas devoir vérifier que cette option est bien cocchée.
A+


#8

Si c’est un FZ200, le fichier doit être dans Private / BDMV / STREAM

Sauf si c’est un mp4, car ceux-là son direct dans le répertoire avec les photos dans DCIM

PS : Sur le Forum Lumix, y en a qui ont pas réussi depuis un Mac. T’essaies sur quoi?


#9

j’essaie sur windows.

ce que je trouve :
THUMB.TDT
THUMB.TID

merci pour les info:smile:


#10

Dans quel dossier tu as ça?

Tu as enregistré en MTS, t’es sûr, pas en Mp4 ?

Sur l’appareil, tu les vois tes vidéos?


#11

sur l’appareil je peux les visionner.

les noms des fichiers précédent sont ceux que je trouve sur mon ordi.
si je les transfèrent vers shortcut ,je vois que les premiers images de toutes les vidéo, pour un durée de deux seconde de film


#12

Non, mais c’est pas cela tes fichiers, c’est sûr.

Soit c’est des mp4 et il sont dans le dossier DCIM
Soit c’est des MOV ou MTS et ils sont dans Private / BDMV / STREAM


#13

Alors?


#14

C’est sur qu’il n’y a rien dans private : fichier vide ! Je n’ai pas d’option encore moins bdsm.

Je suis affairé autre part !je suis moins réactif Je te remercie encore pour ton aide et des ce We je repost le détails


#15

Je repose la question, tu regardes avec un Mac ou un Windows?
T’as essayé un autre ordi?
Tu mets la carte SD dans un slot adapté?


#16

Comme tu n’as pas l’air d’avoir de grandes compétences techniques, je te conseillerais d’utiliser le logiciel de gestion des photos/vidéos qu doit être fourni avec ton appareil, puis de récupérer les fichiers, qu’il suffit alors de glisser-déposer dans la liste de lecture de Shotcut.

Faute de ce truc-là, essaie de regarder dans tous les dossiers de la carte quand tu l’ouvres avec l’Explorateur Windows.

Mais il faut opter dans l’explorateur Windows pour l’affichage des fichiers cachés (https ://forums.cnetfrance.fr/topic/1273921-windows-10–comment-voir-les-fichiers-caches-ou-afficher-les-dossiers/) et décocher une option qui doit être “Masquer l’extension des fichiers dont le type est connu” (https ://forums.cnetfrance.fr/topic/1274395-windows-10–comment-afficher-ou-masquer-les-extensions-des-fichiers/). Je ne sus pas plus précis, parce que j’utilise surtout Linux.

Tu peux faire à partir de l’explorateur après avoir ouvert le dossier de la clé une recherche de *.MTS, (astérisque POINT MTS comme nom de fichier cherché) et *.MOV, (peut-être aussi *.AVI) pour voir où ça se trouve.

(Je sens qu’on va se faire rappeler à l’ordre vite fait parce qu’on n’écrit pas en anglais… :wink: