AVCHD format saves

I have a lot of old video that was originally filmed in PAL on 8mm (Hi8) tape. That original video on tape was played back and captured on computer in 720x576 DV format creating .AVI files. These .AVI video files are very large (19.7GB for a 1.5hr video clip at 30.5Mbps bitrate) and I would like to export them in Shotcut to files that are more manageable.

I exported one such .AVI file to the .mp4 format file in Shotcut using export settings: 720x576 resolution, 64% VBR quality and libx264 codec. I’m very pleased with the results. The file size is reduced from 19.7GB to 1.44GB and the picture in the .mp4 video is less grainy than the picture in the source .AVI video. The only problem I have is that the picture size of the new .mp4 (720x576) video is smaller than that of the source .AVI (720x576) video which fills the computer or TV screen from top to bottom. I tried a second export in Shotcut with a 1440x1080 setting for resolution, but the size of the picture is still the same as with the 720x576 resolution setting. What am I not understanding please?

This sounds like an aspect ratio mismatch. Perhaps your DV AVIs indicate a bad aspect ratio. First, change Video Mode in Settings or New Project - if using that - to “SD PAL”. Next, open a DV AVI and look in Properties for Aspect ratio. It should say 4:3. If it says 16:9, change the Video Mode to Non-Broadcast > DVD Widescreen PAL. If the aspect ratio is something other than 4:3 or 16:9 override it in Properties.

I did a quick trial run and setting the Video Mode to SD PAL makes the export video retain the original size. Thank you very much for that.

I’ll do some more trial runs.

I’ve done some new exports of my large DV-AVI files in Shotcut with excellent results. As an example, a 1.5 hour 18.6GB/29.9Mbps .avi video clip (source file) is exported to a 4.27GB/6.6Mbps .mp4 file, without any change in the video quality that I can pick up and with an export duration of 53 minutes on my computer.

I was also worried about the export process crashing when working with such large files and that hasn’t happened even once yet.

When exporting video files on my computer, the utilization of the CPU is at 100%. I’m reluctant to do any other work on the computer during that time in fear of causing the process to crash. Austin pointed out that export projects could be placed in a queue but it seems you have to keep working on the next project while the first is being exported. Is there a way to set up a queue of projects without starting the export of the first one? I haven’t seen this demonstrated in any of the tutorials.

  1. Start an export
  2. Click Pause in the Job panel (this pauses the queue but not the current job)
  3. Right-click the running Job and choose Stop
  4. Do more work and add export jobs
  5. When ready, right-click the first stopped job and choose Run (this must restart it as it was not a pause)
  6. Click Jobs > Pause again to toggle it and resume

Thank you very much.

In the procedure above, having just finished step 3 and now working in step 4, can you clear the Playlist and Timeline of all clips (i.e. remove all clips related to the 1st job which is stopped at this point), introduce new clips to the Playlist and Timeline for the 2nd job and when it is set up and exported, do the same thing again for succeeding jobs? Are there any limits or good practices to keep in mind when setting up a queue like this? I’m working with 19GB input files in each job.

Update: When a job has been saved for export (appears in the ‘Jobs’ list), the Playlist and Timeline can be cleared of content and it does not affect the job export process.