Audio waveforms not showing for repaired project imported from diff PC

On windows 11
ver 23.12.15
Why yo software not show audio waveform of audios in a repaired project imported from a different pc?? Rebuilding waveform don’t do shi because when I split the audio, the first half of the split audio waveform just disappears. Copying and pasting an audio with a rebuilt audio waveform just pastes an audio with no waveform.
Making a new project with the same audio files still has the waveforms not show up. Decided to redownload one of the audios and that audio waveform shows up permanently now, but I redownloaded the other audio kit and it still doesn’t show waveform. Even deleting the original repaired project don’t do shi to reset the waveforms for a new project.

deleted the original projects that came from my old pc off of my new one, uninstalled shotcut and reinstalled it, deleted the audio kit that doesn’t show the waveforms in shotcut and redownloaded it: audio waveform still doesn’t show in a shotcut project.
this can’t be the fault of the audio kit itself because other audios that I never used in the original project show their waveform, it’s only the audio files that I used from the kit that don’t show

AFAIK waveforms are stored in the application data folder separately from the project files so when you load the project, Shotcut expects to find them there (but they remained on the old pc).
Maybe try to toggle Settings → Timeline → Use high performance waveforms to see if this forces a recreation.

That will not, but right click a clip and choose Rebuild Audio Waveform does.

The issue is that when I click rebuild audio waveform, the waveform comes back, but it disappears again when I split the audio in half by playhead.

oh so I have to go back to my old pc, grab the shotcut appdata and transfer it to my new pc?
Could I just wipe the appdata of shotcut from this new pc so it’s all fresh for when I reinstall shotcut? would the waveforms for these specific audios be reset? (I already deleted all the projects on this new pc, there wasn’t much of anything so it aint a loss.)

What stuff in the Meltytech folder do I delete?

aight dw I just deleted the whole folder then reinstalled shotcut. we good :heart: :heart: :heart: :kiss:

1 Like

where did you find the folder you deleted? legit have the exact same problem you have

%LOCALAPPDATA%
copy n paste that into your desktop search bar, click it, find a folder there named ‘Meltytech’ then delete it or do whatever idk. It’s where all the shotcut cache is.

prob dont delete the whole folder if u got projects u want saved tho idk

you’re a legend bro, worked like a charm. can’t tell you how much i appreciate it. have a great rest of your night

1 Like