Audio Waveforms Are Missing!

For some reason, my audio waveforms aren’t appearing anymore. How do I reenable?

I don’t know what happened to you, I couldn’t reproduce that.
You can try to use the “rebuild audio waveform” option by clicking on the track with the right mouse button.

I right clicked on the track itself and this option somehow came unchecked. This is the second time that shotcut has changed my options without me changing them, weird. Thanks for your answer, it helpedimage

1 Like

This topic was automatically closed after 90 days. New replies are no longer allowed.