Audio Waveform Visualization not showing

What is your operating system?
Win 10

What is your Shotcut version (see Help > About Shotcut)? Is it 32-bit?
Shotcut version 22.12.21

Can you repeat the problem? If so, what are the steps?
(Please be specific and use the names as seen in Shotcut, preferably English. Include a screenshot or screen recording if you can. Also, you can attach logs from either View > Application Log or right-click a job and choose View Log.)

I inserted video, then enlarged , because i will use output 9:16, then inserted same video, but this time it will be small on big, and then inserted that Audio Waveform Visualization and nothing.
SHOTcut -LOG 02052023.txt (89.4 KB)

You have the track with the waveform filter muted.

When a track is muted, Shotcut does not attempt to process any of the audio for that track - including the audio visualizations.

OK. You where right, but i want that track to be muted, and i need that Waveform Visualization running, i think it must work allways and if no audio it must “say” video has no audio or else.

How can it work if it receives no audio? It already tells you there is no audio by not showing anything! You can leave that track muted and instead put the filter on the Output track.

I’m very sorry, but i tell how i think it must work, i saw more complex solutions in ADOBE Premiere Pro. Audio is not checkbox, these elements are separate, its just question of programming. And as a web programmer i can say, there is no end :wink: and you know that.

As a workaround, if you just don’t want to hear the audio while editing you can temporarrily unmute the track but mute the output sound and still see the audio waveform (click on the volume button under the video and click again for mute).


This topic was automatically closed after 89 days. New replies are no longer allowed.