Audio unstable

Hi there, after I uploaded my video to shortcut, some part of the audio has ‘echo’ sound. How to solve it?

Thanks and regards

Going to need some more information before finding a solution.

Can you care a screenshot of your properties of the video?
Here is an example:

Try using Properties > Convert on this clip.

Hi Hudson,

As requested, kindly find the screenshot attached herewith for your ease of reference.

Thanks & regards

Hi Leader,

After converted the clip, the result is the same. Is there any other solutions?

Thanks and regards

You can also check the audio specifications of the file.
shotcut_2021-10-09_20-27-46

And the audio settings in Shotcut.
shotcut_2021-10-09_20-28-01

I was going to suggest converting, and you have already tried.

You could try going into Convert - Advanced, and overriding the FPS of your original video.
Instead of 30.302903 it would be 30.000000, which is a video standard.
shotcut_2021-10-09_20-40-34

Do you hear the same echo if you play it in a media player like VLC Media Player?

Hi Hudson,

I have checked the setting and it is 2 stereo and also changed the override frame rate to 30.000000 but still there is echo sound. It is no problem to play the video using VLC media player and Window Media Player but when it comes to shotcut player the sort of echo sound (unstable effect) occurs.😓

Thanks and regards

Another person reported this recently and used some external program not based on FFmpeg to convert it. You’ll have to search for that thread.

Hi Leader

I see. I hope that shotcut could look into this problem as the audio system is very important for all the creater.

Kindly let me know if you found the solution.

Thanks and regards

This the post your are thinking of:

Which conversion mode did you choose? Some have found that “good” works better than “best”.

I suggest to try all three modes and see if one works better than the others.

The audio system works for most people. So we suspect there is something unique about your specific file that is not working. If you can make the file available for other users to download, then we can see if we can find a work-around or a fix.

Hi Leader,

The audio problem has been resolved. As suggested by you to save the file under other format instead of mpeg.

As such, I saved the file under WMV thereafter converting it at shotcut and it looks OK.

Thanks and regards