Audio track volume changes after 55 min of audio

I have been adding short audio clips (30-60sec) to an audio track which has its global audio volume set to 10. When my audio track gets to 55 minutes the volume of the short clips drops off, although all the earlier clips are still at the correct level.
I have solved this problem by adding a second audio track and putting the later clips into it. The second track is also set to 10 and works fine for the later clips.
Why is the volume dropping off after 55 minutes?
How can I avoid using two audio tracks?

Click on the filter then open the keyframes panel, is there a cut-off at the 55 minutes mark by any chance? The shortcut for setting this end is “]” so you might have accidentally pressed this with it selected.

Something like this (the red bar):

If it is, either drag it with the mouse to the end or just select the end and press ]

1 Like

Thank you. That was the right answer. All fixed now.