Audio sync success FYI

In short, I changed the frame_rate_den to 1000 from 1001, and the A/V synchronization fell right in to place.

Detailed info:
After significant editing, a file crash and re-editing, I exported a test-final. Extremely bummed, the audio was out of sync. Of my searches, a resolution sounded extremely impractical and only had a chance of working. I can’t find the post with the suggestion, but this post was informative: Audio Aligns With Video In Shotcut, But Goes Out Of Sync After Export - #19 by JudgeLazar. I may have even confused terms (display_aspect) with frame_rate, but it lead me to trying setting the frame rate for a whole number by changing the frame_rate_den to 1000 from 1001 - and…it…worked !!!

I’m doing this as FYI since I am completely novice, the other trials are extremely laborious.

Good luck

This topic was automatically closed after 90 days. New replies are no longer allowed.