Audio problem

I just downloaded shotcut and when I open a short video the last 20 seconds of audio is missing. The video and audio are fine until the audio stops and the video finishes. I am running windows 10 64 bit that is up to date. this happens for every video I try. No settings in shotcut have been changed. Is there anything I can do to correct this? The video plays fine if I open it with windows media player.

The file type for the video is MP4video(mp4)

  • Select the video clip;
  • Place the playhead at 10 seconds before the end (where there is data in the audio track, but no sound);
  • Make sure the “Filters” panel is visible;
  • Take a screenshot of the whole Shotcut window;
  • Post the screenshot.

I hope this is what you wanted.

The screenshot is helpful. The timeline shows an audio waveform for your clip. And you can see that the audio waveform abruptly stops 20 seconds before the end:

If you play the file with another video player, does the audio last for the whole duration of the clip? Try the clip in Windows Media Player or VLC (if you have that installed).

1 Like

The audio plays right to the end in Windows Media Player and VLC. I checked about more videos and some have part of the audio missing at the end but some are ok.

They all have audio to the end in WMP and VLC.

Well, that is certainly curious. Another thing to try… select the suspect clip, click on the “Properties” panel, and select “Convert…”. Choose any of the quality options and see if the converted file plays audio to the end in Shotcut.

In Shotcut click on your video, then click Properties.
Select the audio tab, then pull the menu down.

Do you just see one Audio track, or multiple?


I tried Brian’s suggestion. When it showed covert I just clicked ok and it worked on that video. I guess i have some work to do to convert the rest. Thank you very much for your help.

Hopefully that will get you going again.

if we want to keep investigating the root problem, it would be helpful if you could share screenshots of the Video and Audio tabs in the properties panel for the trouble clips (before you convert them).

I hope these 2 are what you wanted.

Sample Rate 8000. That is definitely not right. For some reason Shotcut can not properly read the audio in your file. Using the “Convert” feature is your best work-around.

If you would like to privately share a link to one of your source files, I can try to figure out why Shotcut can not read it properly.

This topic was automatically closed after 90 days. New replies are no longer allowed.