Audio is laggy in version 18.09

Hi. I am new to Shotcut. I imported a mp4 video file into the timeline, hit play. The video plays well but the sound is a kind of slow motion, laggy. Does anyone has this problem? What maybe the cases?
Shotcut version 18.09.16
Windows 10, Dell XPS 13 2-in-1 touchscreen
Hearing from you soon.

I’m having this issue as well. The video plays fine, but the sound is choppy and out of sync. Weirdly, if I restart shotcut (using the GPU setting) the next time is plays the sound is back in sync and fluid. I haven’t had this issue with older versions of shotcut.

My system is lenovo legion y530, Intel i7, geoforce 1050ti, onboard graphics as well, realtek audio, windows 10 home edition.

1 Like

Same here just was not sure it was my computer since I was actually live streaming showing how to use Shotcut. I also have 18.08.14 installed and was able to open that up to show the difference.

1 Like

I have justed restart the program, tried some settings and it seems ok now. If you have the same issue, go to Settings -> Audio Channel -> Check 6(5.1) to channel the audio. Then, it works fine! If we choose 1 (mono), or 2 (stereo) it becomes laggy again.
Nice day, guy!

This is a bug in the new version I found and fixed yesterday. The fix will be in v18.10 in a few weeks. A workaround is to set Settings > Video Mode to something other than Automatic. It is not a 100% workaround, but it helps prevent it.

Setting Audio to 6(5.1) worked for me as well.

1 Like

This topic was automatically closed after 90 days. New replies are no longer allowed.