audio codec

Hello, everyone. I want to export the source file audio format shown in the screenshot like this. Unfortunately it only exports with 2 channel 48kh. Is there a codec missing for shotcut or what do I have to set for export?

Change your project audio settings to match the number of channels you want in the output


Then, when you export, check the audio tab in the “Advanced” section of the export panel (Click the “Advanced” button)

So if you leave Settings > Audio Channels to the default stereo for a 5.1 audio track then export it as 5.1, it will downmix it to stereo and upmix it to 5.1 again?

I didn’t think that had an effect on what goes to export. I thought Settings > Audio Channels was just for previewing.

That is true. But it is a best practice to preview your project in your target export configuration before exporting. This practice avoids surprises in the export.

Thank you for the feedback. It’s worked out. Sometimes it’s the little things that are the hardest. :slight_smile:

This topic was automatically closed after 90 days. New replies are no longer allowed.