Audio and video goes out of sync after export


I’ve recently been using Shotcut to make AMVs but I’ve noticed that every time I export it to an Mp4 the audio and video are out of sync which is very troublesome. I have tried using different settings for export and playing around with things but I haven’t found a solution to my problem. It would be much appreciated if someone could help.

The source video is an mp4 I downloaded of of youtube. (640 x 360, 30fps)
The audio is an mp3 I downloaded from youtube as well (192kbps)
And im on Shotcut ver. 20.02.17

My computer specs are:
64-bit OS Windows 10
CPU: Ryzen 5 2600 3.4GHz
Ram: 16GB DDR4 3000MHz
GPU: GTX 1660 Ti


YouTube doesn’t have a Download button, so I will assume this is a screen capture.

What device did you use for the capture? …and what software?

Sometimes poor sync is caused by variable frame rate video. You could try the “Convert” button in the clip properties panel.


Its not a screen capture, There are websites were you can download either the mp3 or mp4 of the video with the url. I personally use

Thanks for the response! Apologies I’m not too acquainted with this software so could you please give me a more thorough explanation. I have multiple clips in the Timeline and the audio and video are on different tracks so which one would I click, also when I do look at the properties of each clip I cant seem to find the convert button, only the “reset” and “reverse…” Buttons as well as one with three lines.

These sites use basically the same technology; these are not an authorized download of the file as stored by YouTube, and especially they are not the file as uploaded by the creator.

As such, it is quite likely that they are VFR (variable frame rate), which will usually throw any editor out of sync, unless the file is converted before edits are applied.

Try using the Convert option of Shotcut on each file before doing any edits on the file(s).

1 Like

That could be the problem. Are the audio and video synchronized when you preview in Shotcut?

Maybe that is because your version of Shotcut is over a year old. Here is another suggestion you can try:

  1. Make a COPY of your MLT project file
  2. Download the Shotcut portable zip file from here: Shotcut - Download
  3. Extract the zip file and click on the “Shotcut” file in the folder
  4. Open the COPY that you made and see if it works better in the newest version

The reason I say to make a copy is that if the new version does not work for you, you can still easily use your current version on the current file.


Ahh ok ill try that next time, and let you know how that works out. Thank You!

1 Like

Ahh great! Thanks for taking the time to help me, I will let you know how it goes. Thank you!

This topic was automatically closed after 90 days. New replies are no longer allowed.