Anyone else cannot get audio waveform with PCM S24 BE?

I continue to have this issue where shotcut will not generate audio waveforms in the timeline if the audio in my files is PCM S24 BE. The audio plays back fine, but it’s very difficult to accurately sync up multiple files by ear and having the waveform helps. If I re-encode the audio to AAC or AC3 with ffmpeg, everything is fine. I currently have a script that does that for all my recordings before I start using shotcut, but it adds time to my process and just wondering if I’m the only person having this issue with PCM S24 BE? Or, is there some setting change that needs to be made? Or, is this a bug that should be reported?

This topic was automatically closed after 90 days. New replies are no longer allowed.