Am i doing something wrong?


#1

i am using the latest version of shotcut and its great on short videos off of my phone but when i upload a webcam video an hour long it crashes…why?..please fix this or tell me what im doing wrong :confused:


#2

Basically you haven’t given [us] enough information to go on.
Please see ►


#3

https://youtu.be/1nCChRW1buA i posted a video to demonstrate what happens if you would like to see so you could explain whats going on.Thank you for replying !!


#4

What happens if you wait until the program has drawn the thumbnails on the timeline before you do anything else?


#5

eventually it loads but when i go to work on the project it freezes again everytime i try to trim and delete pieces of the video and i can only get it to even do that if i separate the video into five minute pieces at a time, then when im done working on the piece i add the piece of the video i copied and paste it at the end and trim where i left off to five more minutes…lmao this is giving me so much shit but its the best software i have found lol


#6

Go to Settings>>Display Method and change to OpenGL

Does that help?


#7

no i clicked on openGL and it said to restart and i did but its still taking along time to load and is slow when i wait for it to fully load


#8

Aside from slow to load - it’s working?
A hour long video which has to decompress first really needs a good PC with lots of RAM.
How much RAM does you computer have and what GPU is installed?


#9

aha i dont know much about my computer besides its a windows xps 13 64 bit Intel i5 windows 8 which im installing windows 10 but its a dell lol but shotcut works other than its really slow


#10

thats what it says about my computer


#11

Try this;
Import your video.
Immediately export it to ProRes. The file will be huge, so make sure you have plenty of space.
Once converted to ProRes, close ShotCut then import the ProRes version.
ProRes is an ‘edit friendly’ format.
When you have completed your edit, export as normal.
Then you can remove the ProRes version if you don’t intend editing it any further.


#12

ok ill let ya know how it goes thank you


#13

ok its a lot better not 100% but i dont have to cut the video into five minute clips so ill take it lol thank you so much <3


#14

ok it worked good for like five minutes and now its back to where it was before??? :confounded:


#15

Oh well…


#16

just curious but, do you like work for shotcut or are you just a really smart guy lol


#17

I’m just an old fart with time on his hands [and a small computer service/repair business] - neither of which I think make me particularly smart :smiley:


#18

well for what its worth i think youre smart and thank you for trying to help =)


#19

Reinstall system and then cut your files in 4 prores files. Try again


#20

I’ve reinstalled the system like four times with 64 and 32 bit… What’s a prore?