Alpha Bug Composite Mode

I want titles on V2 spanning over several clips on V1.
I add a transparent image on V2 and insert 3D Text.
However, the V2 Track does not compose with the underlaying background.
V2 shows only black background. If I visualize the alpha channel
I get a broken image as shown in the attachment.
A kind of workaround it the filter “opacity” which makes the transparent .png
transparent. but this is not a slolution.

I also cannot see in my panel any settings for blend mode in the properties of the track.

Please help


I tried to turn OFF the GPU Processing, the described behavior persists.