All resource file in project were replaced by a proxy file

Thank you for your work. This failure happened suddenly. I don’t know how to repeat it yet. If information appears, then I will write

Hi, have tried all afternoon to reproduce the problem but unable to do so regarding proxy files and JPEGS, they all seem to work fine now. Also you mentioned about upgrading ffmpeg to 4.2(?), would this result in better playback of raw 4k HEVC files as they seem a lot smoother than I remember them to be. The only information I have to report is that I opened 21.03.01, I clicked the box to upgrade, it opened in Fosshub page and I clicked on Windows installer then noticed there were 2 versions downloading at the same time, is the Windows download automatic? Anyway ran the installer and it crashed, saying it couldn’t install one of the components (dh3-compiler?). Tried 3 times and same every time, crashing at same point. Checked Downloads folder, had 4 different versions of the Shotcut.exe in the folder, deleted all of them apart from the most recent (21.05.01), installer ran no problem and latest version is running fine, could having different versions of the installer in the same folder cause problems?

No, but the way FossHub operates and is able to provide the service is by advertising. So, when a foreign site ( links directly to a file on, FossHub returns the file and also sends a redirect to the browser to go to its page.

it couldn’t install one of the components

The file is locked. Windows is aggressive about file locking. There must not be any shotcut.exe or melt.exe processes running during the upgrade. You can use Windows Task Manager Details view to find and kill processed or reboot.

This topic was automatically closed after 90 days. New replies are no longer allowed.