All menus feel way too zoomed in?

Using Windows 10 by the way.
I just downloaded the Glaxnimate update and when opening up Shotcut again, all the menus are super zoomed in.

As seen in screenshot above, timeline is taking up way too much space compared to preview.
My main problem is that the preview is too small. I try to drag the preview down (which should also make the timeline smaller) but it doesn’t let me drag it down any further than shown in the screenshot.
I tried shortening the height of the tracks but that doesn’t let me drag the preview farther down either. This isn’t just with the timeline though. Even the pop-up showing that shotcut is opening is larger than usual.
Is there some way to just decrease the scale of the menus? Or alternatively, a way to let me drag the timeline lower to make the preview larger?
Sorry if this has been asked before, I couldn’t find anything about this and I’m still really new to all of this.

I don’t see any zoomed menus in your screenshot since all the text (and icons) appear to be correct, but I cannot account for the splash screen being larger than normal. Anyway, try the following:

Click the hamburger menu (three horizontal lines just under the word Timeline) → track height → make tracks smaller.

That should reduce the height of your timeline and allow you to make the preview area larger (or you could try the key combination Ctrl + -).


Thanks for the answer. Unfortunately, changing the track height and “Ctrl” + “-” don’t work. The preview doesn’t let me scale it further than what is shown in the screenshot I originally posted.
Here is an image I found online:

See how the menu icons are so much smaller than the screenshot I took in my original post. This means that the picture I found online has a smaller UI than the screenshot I took. This is also how the UI looked for me before updating.
I also tried turning on small icons under “View” but even then, the UI is just so much larger than it was before updating.
Is there some kind of UI scale changer that I just don’t know about?
Hope this picture can help you figure it out because I really can’t find anything to fix this.

What are your display settings in Windows 10?


They are usually at 150%. However, it tells me that 150% is the recommended instead of 100%.
Is there just a way to change UI scaling in shotcut because having to change it on the whole computer seems like way too much, especially since it makes everything else (like chrome) really difficult to use because of how small it is.

Roger that, I see now. I’m currently on a laptop at 1376x768 so your image is reflective of my display and I didn’t pay attention to the actual size of your screenshot, sorry. I had an issue once or twice where after increasing the timeline height I couldn’t resize the preview until it was reset, so I figured it was worth a shot.

What happens when you do a complete uninstall and go back to the older version … I’m guessing that fixes the issue?

I rarely use windows these days, however, I’m sure one of the more experienced troubleshooters will be along soon. In the meantime, have you tried making sure the option to remove Shotcut settings (I think it references the registry iirc) is checked when uninstalling? Before removing also check the app data directory (settings → app data → show or something similar). After the removal I’d make sure that app data directory has been removed. If not, trash it, reboot and have another crack at installing!
Edit: the data directory on windows is usually something like C:\Users\your_username\AppData\local\Meltytech but it probably gets toasted automatically.

Another idea is to try installing on a new user profile to see what happens.

Thanks for the suggestions!
I made sure it deleted the data directory but it still looked the same after installing again.

However, I went back to the older version and yeah, it looks exactly how it should! You can see this in the screenshot below.

I guess it might be a bug then? It could also be something with shotcut not liking my specific computer (idk, not a super tech expert). Probably just going to stick with the older version for now though.
Either way, thanks for the help! Really appreciate it.

This topic was automatically closed after 90 days. New replies are no longer allowed.