4k video exports 4x larger than original?

using geforce experience i recorded 11:32mins of 4k-60fps-130Mbps which takes up 10.2gb (an understandable size given my demand.) and once ive placed it into shotcut, added a 6 second into video and exported it all. my final file size for the 11:38min clip is now 46.7gb! the video quality is exactly the same as the original which is fine but that file size is ungodly!

my export settings are as followed:
H.264 Highprofile
res - 3840x2160 - 16:9 - 59.995fps
scan mode - progressive
field order - bottom first
deinterlacer - yadif, temporal, spatial (best)
interpolation - hyper/lanczos (best)
parallel processing - enabled

codec - libx264
rate control - quality based vbr
quality - 100%
gop - 13
b frames - 2

audio is left as default. no need to change it.

i would very much like to keep the best quality possible hence the ‘quality-100%’ however i couldnt find much about ‘gop’ or ‘b frames’ so that may need tweaking.

any help to reduce the size down would be very much appreciated thanks!

Here’s your main problem.

Remember the original source video is ALREADY COMPRESSED.
If you unpack it while editing then repack it with essentially zero compression (100% Quality) then of course it will be much larger. You can’t ADD image quality by giving it less compression after the fact.

Try using H.265 :grinning: as it will save a lot of space and many device now support it