180814 bugs white video

When i installed the new update, trying to move a video clip to make a transition it puts the video over the other without making a transition. also when i export it using multiple options every time my video end screen shows up 2 minutes before the end of the video. the music still plays to the end yet the screen goes white.

i tried uninstalling and reinstalling an older version but it always dose the same thing now

any suggestions?

What are your computer specifications?
Which operating system?
Which options for export are you choosing?

do you mean computer specs?
I am using windows 10
and iv tried a few export options the one that says youtube, 264 high profile, 264 main profile, 264 baseline profile
30 frames/sec

Yes, your computer specs. I edited my initial reply.

I am using a laptop
Alienware 17 R3
i7-6820hk cpu @ 2.71GHz processor
8 GB ram

This is not the first time i’v made a video
I have made atleast 8 videos with the previous versions on this computer in the last month and a half
They all worked fine

It sounds like something is broken in this particular project file, but I do not know what it is. If you make a new project, does it still have the problem you describe? If so, list the steps.

so i finally had time to remake the video. same issue as before.
when i drag a file over another i get no transition they just sit on top of each other i have to pull it off and back to get the transition. (not every time but every so often)
when i hit control z or use the menu to undo a move, transition, cut or anything. if i go back more then once the clips get all jumbled and and no longer the video they are supposed to be i then have to close and reopen the program ( i save after every 2nd action)
to export
i chose 264 high profile
30 fps
codec 70% quality
those are the only things i change
always worked in the past.

i tried the same file on another computer with 18.06.02 video and audio was perfect but the txt did not show up
i updated to 18.08.01 same issue as the new version on my laptop
i also tried mjpeg same issue

Sorry, but I am not able to reproduce the problem. I suggest you stick with version 18.03 and maybe occasionally try a new version in the future (while keeping v18.03 just in case).