Waveform missing

This might be as a result of the Fall Creators update to Windows 10, not sure though, perhaps not because not only is the waveform entirely missing on any file type I import but right click context menu no longer shows ‘Rebuild Waveform’.

That occurs when you have turned off waveforms in the Timeline menu.

Thanks, missed that. Except I didn’t turn them off, so I don’t know how that happened.

In the track menu I clicked Show Audio Waveform to off waveforms, clicked again - but all of my video tracks still without waveforms! :frowning:

Reopening of the Shotcut fixed waveforms - now I see them again.