VoiceOver in Ubuntu 22.10

Hi everyone. So today I found out shotcut, which I have been using together with openshot for about 2+ years now has had voiceover since the dinosaur era. I am trying to learn how to use it and I followed a video about it but the options do not work. I tried ALSA, PulseAudio (I do not see Pipewire which I believe is the one being used right now on Ubuntu 22.10).

How can I set it so it selects the input audio device automatically when I click the little microphone icon (or how to set it up so it hears me in any case).

Thank you.

On Linux, the Timeline record audio button only uses pulse audio default input device, and pipewire is compatible with pulseaudio. To change that device use the operating system settings. Your experience may vary depending on which build/package you are using and probably other factors.

This topic was automatically closed after 90 days. New replies are no longer allowed.