Video in timeline will not export


#1

Hello, I have been using Shotcur for a few months. Videos that have transitions and photos usually takes a full day to export for a 15 min video. This time my video is 25 minutes using the latest version of shotcut but the export stays at 0% complete. Ive saved the project, closed the software, restarted the computer and tried again and it still wont render the video. I see it on the Export jobs and in a 24 hour period it is at 0%. What can I do to fix this. I have a Sony VAIO laptop, 64-bit. The processor isnt that fast but it has been able to export videos before.

I have tried to export small portions of the video 1-2 minute sections and it still wont render.
Thanks


#2

Have you looked at the export log? Sometimes it gives some kind of clue as to what’s happening.
As well as this, have you tried using a different image at the start (0%)? It may be an issue with the way that Shotcut is processing that image.

Checking stuff like that has helped me in the past.