VHS greenscreen effect


#1

hey guys (sorry for my terrible english btw)
i just trying ti recreate a old VHS look (the “bad tv” filter is not legit choice for me) so i find some greenscreen video overlays on youtube. The problem is … that when i try to use a green chroma key the noise and distortion/glitches of the overlay completly disapeared. Only the side black lines left untouched… no matter how i play out with the settings i still cant get the perfect or good VHS look like a original overlay who i use.

So someone cna give me some advice or tips or maybe more clear way to reach this VHS look?!
P.S. i alrdy watched almost all shotcut greenscreen tutorials.


#2

@yqmi

Just by doing a chroma key over the video is not going to make it look very realistic.
You also need to apply some filters to the video you want to make look VHS quality.
Below what I used:

15%20PM

Then I took a sample clip from youtube:
https://www.youtube.com/watch?v=sp571uEnWpg

For the “base” video:
https://pixabay.com/en/videos/train-rail-weather-railroad-2213/

Result below (kept it short to upload here):
Just remove the fake .zip extension off the end, just added it so it would be accepted by the forum software.

VCRtest1_h264.mp4.zip (571.4 KB)

A sample frame before and after shown below:
Is this the look you’re after?


#3

The easiest way to do this is to find an overlay that has a black background. Put it on the top track (i.e the video track with the highest number. Go to the properties tab for the track itself and choose a different option to the default “Over”. the “Screen” option often works best, but experiment with the other options to see which looks best for the effect you want to achieve.
Then add the filters to the main video track as @Paul2 described above.


#4

wow… thank you soo much all @Paul2 edits look soo clean …
but i still cant understand what @QDSOV … i alrdy downloaded a VHS video overlay with black screen and put it above my basic video file but when i click “proparties” i cant find this "over the screen"options?

maybe i make something wrong?


#5

Select the track header. Then select the properties tab.


#6

@sauron thank you… now i find it


#7

Cheers @sauron - just dropped by to do just that :slight_smile: