V2 track broken

What is your operating system?
Windows 11

What is your Shotcut version (see Help > About Shotcut)?

Can you repeat the problem? If so, what are the steps?
(Please be specific and use the names as seen in Shotcut, preferably English. Include a screenshot or screen recording if you can. Also, you can attach logs from either View > Application Log or right-click a job and choose View Log.)

In the Video the text changes before it reaches the clip. Also I’m using GPU effects but from what I’ve read I don’t think it should effect simple text in any since I had no GPU filters on.

I don’t see the same result, something behaves strange with GPU Effects on

Here is the project file
clock_gpu.mlt (8.9 KB)

exported video

Yeah when I open your file I have something different but not expected as well

However I found one work around but it is tedious.
Export just V1 and then add V2 on top of the exported V1 Clip

At first I thought is was cause the clip was split into 2 parts but when I turned the text off it worked fine

I believe that something is wrong with the text when GPU effects are on.
But until it’s fixed you have to do the tedious way.

Another workaround is to add the text on a separate track, above the other tracks.
I find that text should never be used directly on a video (or image) clip anyway :wink:

1 Like

Wow that worked perfectly for me! Thanks for letting me know that it’ll save me so much time!

1 Like

This topic was automatically closed after 89 days. New replies are no longer allowed.