Unable to change speed


#1

Hey,
I can’t change the speed of a video for some reason.
Now it’s 1.25 and I can’t get it back to 1.00.
What should I do?

Thanks


#2

You should give more steps to what you are doing and more detail about what is happening.

Also, what version of Shotcut are you using?


#3

I’m having a similar problem. I can change speeds initially but then when it is saved and reloaded, I can no longer change speeds on clips for which I had changed speeds.

I’m using 18.08.14.

Thanks for any help


#4

It works for me. Did you re-select the correct clip?


#5

Yes


#6

I made a video of my problem …

I’m not sure how to share it.


#7

Upload it to steamable.com or YouTube and paste the link here


#8

#9

I see it, but I have not figured out how to reproduce it, which I need to do to fix it. I’ll bookmark this and come back to it later, but not sure right now. One thing you can try is after adjusting speed, instead of clicking to defocus and read the change, press Enter.


#10

I’ve tried Enter too but it doesn’t help.


#11

Did you try restarting Shotcut?


#12

Here is how to reproduce the problem.

https://youtu.be/JalYBYbYOmo


#13

dropbox
If the file is on your computer is it the same?
Or have you only tried it with Dropbox?


#14

only with dropbox


#15

I see it in your video, and I followed your steps closely. Yet I am still unable to reproduce it. I even used GoPro clips with the same 59.94 frame rate. I wonder if there is some setting that affects it. I tried with and without Realtime checked and with Video Mode Automatic and set to 1080p30.

Does restarting Shotcut resolve it, or does it only occur after you choose Close and then reload?


#16

restarting doesn’t help.

close and reload seems to create the problem


#17

i could have inadvertently changed some setting (i am new to shotcut). i’m going to trying downloading the program again and see if that helps.

uninstalled and reinstalled … same problem. not sure what else to try.


#18

When you reinstall there is a checkbox to clear registry files (associated with Shotcut).

I tried to duplicate the issue on my computer, but speed works fine. I don’t have any go pro video though. I don’t use Dropbox. All the files are on a SSD.


#19

Tried reinstall with clear registry. Still doesn’t work. :frowning:

Success … tried saving on another network drive. Works!


#20

Thank you for the update and glad to hear about your triumph!
Did you save the project file or media files or both to this other drive?