Trouble installing new version on mint 17.2

i have used shotcut for yrs. i had wifi issues prior to big move and a yr. later nearly finally back on w/ the vid edit system… the version i had was erratic now, timeline vanished …got it back and inserted a 4 min clip, 4 mind sound track…opened new track and did one image insert…faded it in after parting it where i want effect to end…then i could drop nothing new on timeline! so tried to load new version … i extract TXZ and nothing works after that…Tried all suggestions…running the shotcut script in app…no result seen

Perhaps you should show some detailed information such as your computer system information and a screenshot of the problem. This will help the administrators to help you solve the problem faster.

Try using the latest AppImage or Flatpak version, mush easier to use

where is that? ps it said i was still using a 17.xx version so apparently my previous upgrade didn’t take either. instructions suck. people say ‘run it’ run what? a folder?

As noted on the Download page, your version of Mint is not supported. It has not been supported by the Shotcut tar, AppImage, or Snap since version 19.02. That is February 2019! The Flatpak might work if Mint 17 supports flatpak.

oh shoot didn’t see 19+…tired eye… So is it just the loader or will s/w not work either? wonder how hard upgrading is…

This topic was automatically closed after 90 days. New replies are no longer allowed.