Timeline scenes are too bunched together

Hi,

 I have a 56 minute long movie I made and the whole time making it, the timeline scenes (when viewing them) are long where I can clearly splice and what not.....

…for some reason now viewing the timeline, all the scenes are smushed real close together making editing tedious and hard. I need the scenes spread out widely. I don’t need the scenes taller in the timeline, just wider. I don’t know what I hit to make this happen.

Thank you,

John Paul

Have you tried zooming in/out?

image

3 Likes

Hi, you need to split the videos into part projects and export the result with the same settings as the final video.
After this you need a master project which just includes the part videos.
10-30 minutes is a recommend time period for the part videos.

You probably accidentally clicked on the Zoom Timeline to fit button.
Or you pressed the 0 (zero) key on your keyboard, which is the keyboard shortcut for Zoom Timeline to fit

sgPvzI9Pz8

To fix this, just use the Timeline Zoom-In button, like @PaulusMaximus suggested.

2 Likes