Timeline has gone fullscreen and I can't access Shotcut


I opened shotcut and it seems like the timeline has taken over everything. How can I get back to shotcut? I’ve closed and restarted it multiple times, it always opens onto this fullscreen.

If you can access the menu, choose View > Layout > Restore Default Layout.
If you cannot access the menu and are on Windows and using the installer, reinstall and use the installer option to remove all Shotcut settings from the registry.
If none of these work, locate your configuration data, and delete the geometry and windowState or simply remove all of your configuration.

This topic was automatically closed after 90 days. New replies are no longer allowed.