Thumbnails not displaying on different computer

I transferred my project onto the same/latest version of Shotcut on a different computer. After telling the software where to find the media it loaded them and displayed the project. Although the thumbnails are not all showing. In the playlist I was able to rectify this by pressing ‘update thumbnail’ and it refreshed a whole bunch of them that are now visible. However when I right click the thumbnails in the timeline and select ‘update thumbnail’, it is only restoring one at a time.

Is there a way to apply ‘update thumbnail’ to all timeline thumbnails in one action? Or is there some other way to restore them? The stills and video clips in the timeline are working fine, it’s just the thumbnails that are the issue. Obviously I don’t want to have to reset every still/clip individually.

Thank you.

I don’t know if this would work, but try:

  • right-click on the TRACK (far left of timeline) and choose “Select All”.
  • right-click on a thumbnail and choose “Update Thumbnail”

Does this update them all, or just the one you clicked on?

Thanks Elusien. I just went back and did this, and even after selecting all, it still only applies the action to the clip that the mouse is hovered over, even though all of them were highlighted with the red outline.

Sorry it didn’t help. Just a thought though - you updated the thumbnails in the playlist. Have you tried closing Shotcut and starting it again, to see if these thumbnails are picked up in the timeline when Shotcut restarts?

Thanks for the suggestion. I just went back and tried this, and some of the thumbnails still aren’t displaying after reopening the project. Most curious.

Is anything mentioned in Shotcut’s log (Menu: View->Application Log)?

There is too much text in it to paste here. I could paste it in segments… ?

The thumbnails (and waveforms) are stored in a database file that you can delete without negatively affecting anything else as that is all it stores today. So, you can simply delete it after you close Shotcut. Go to Settings > App Data Directory > Show… and look for db.sqlite3.

Thanks for the info. I will try this.

This topic was automatically closed after 90 days. New replies are no longer allowed.