The white line that indicates what´s playing on the timeline

**What is your operating system?**Windors 10 64 bits

What is your Shotcut version (see Help > About Shotcut)? Is it 32-bit?

20.070.11

Can you repeat the problem? If so, what are the steps?
(Please be specific and use the names as seen in Shotcut, preferably English. Include a screenshot or screen recording if you can. Also, you can attach logs from either View > Application Log or right-click a job and choose View Log.)

I want to move the the white line that indicates whats playing on the timeline. I don´t know the name, but I used to be able to move it by pressing shift and moving the cursor. Now, I have to drag it drom wherever it is and then place it where I want it. This is inneficient and time consuming. ¿Is my shotcut faulty?

I changed the category from “Bug” to “Help/How To” as this isn’t a bug.

It’s called the “playhead”.

This was changed in version 20.04.12 to Shift + Alt. From the release notes of version 20.04.12:

Changed the keyboard modifier for skim to Shift+Alt. This prevents Shift (previous modifier) when selecting multiple clips from changing playhead position. NOTE: On macOS, in order to scroll Timeline or Keyframes horizontally with a mouse wheel (not Magic Mouse or track pad), you must also use one of the following:

  • Control
  • Control+Option
  • Control+Command
  • Option+Command

Link to version 20.04.12 release notes: Shotcut - New Version 20.04.12: Speed Pitch Compensation and Replace

1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.