Text missing after export

Hey there,
I´ve exported several videos with text and titles added, but every export video does not include my text anymore :confused: Does somebody knows what went Wrong?

The track where you have the text, is it by any chance hidden? (Eye icon)

No, I already checked it several times :confused:/

  1. Is there anything peculiar about that font file/s?
  2. What font is it?
  3. Have you successfully exported videos with this font before?
  4. Have you tried a different font?
  5. Have you tried a different video editor?

A.T.

See Requesting Support (2019)

Hey there,
I have used shotcut now for 1 1/2 month, all my settings are correct and as requested, I watched all the tutorials and used different fonts plus different ways to add text with the shotcut texttool.
But still every time I export a video the text is missing.
Is there anybody who had same experiences?

You need to provide more information. Do the following:

  • Start Shotcut;
  • Create a short clip.
  • Put some text on it (I presume you are using the TEXT filter and not the 3-D TEXT filter.
  • Export the video and make sure the text does not show in the exported video.
  • upload your MLT file to your response to this post.

That way someone may be able to help.

1 Like

textprobe.mlt (4.9 KB)

Here is just one simple example where there should be the timecode in the exported version.

Thanks in forward

Problem is solved, all the text filters work for me with the new shotcut version, I don´t maybe my version had a misterious bug