Text flickering to left after export

Hi when I export a video the text flickers to the left.

Before export, in Shotcut the video works fine. I have played the video on VLC and Windows Media Player with the same result. I am using white text and the bottom centered text is affected.

I have restarted the computer and VLC and have exported the video 4 times. The flickering has changed during the 4 times and some parts aren’t flickering that were flickering before.

I am pretty new to this, just trying to make a YouTube video thanks

Preset: Default
From Timeline
no hardware encoder

I tried using the YouTube preset, it didn’t work either.

Windows 10 operating system 64 bit, Shotcut version 18.12.23

I am able to reproduce this problem. I will try to take a look at it later today.

As a workaround, you can disable “Parallel processing” in the advanced settings of the export panel before exporting.

1 Like

This issue is pretty difficult to debug. I have entered a ticket where the issue will be tracked:

Thanks the workaround worked

This bug is fixed for the next version 19.01.x


Hi, I just upgraded to Shotcut version 18.12.23 yesterday and I noticed this issue for the first time.

I just wanted to say thanks for being so quick to confirm the issue and offer a workaround. I really appreciate the good communication.

I have the exact same problem and 2 of my videos suffered from it (https://www.youtube.com/watch?v=sapG1zzO7o8 this is an example) im happy theres finally a fix.

Here is a recent nightly build with the fix if you want to fix or simply confirm it:

(This link will expire after about 8 days.)

for me the problem is also visible in shotcut itself and exported as well with text shifting

see https://www.youtube.com/watch?v=P6n50pL_9LU at the end of the clip around 1:50

will check the workaround.

I am on the latest version 18.12.23

#meetoo :smiley: -> https://www.youtube.com/watch?v=WloJSO_rPnI
(Shotcut v18.12.23, Win10pro ENG x64, …)

Here an example of a short video where the text is flickering at the end at 15 seconds

I am on the latest version 18.12.23

The latest version is 19.01.27.

1 Like

I had the same problem so i guess i just have to download the 19.01x :grinning:

This topic was automatically closed after 90 days. New replies are no longer allowed.