Text alignment after rendering


#1

Hi there… I guess this is a bug, but I hope, there is a solution for it: I added a title (central set) and after rendering there are one or two frames in the exported file, where the last line isn’t centered anymore.

I uploaded two screenshots from the mp4 of how it should be and the false frame.

Thank you for any help.

(using newest Shotcut for Windows version)


#2

Does this happen every time? Could you try to export again and see if the problem occurs exactly the same?

If you can recreate the issue reliably, try to disable the “parallel processing” option in the Advanced Export settings.


#3

Hi Brian, yes, it happened the second time as well, but I will try your advice. What also suddenly happened: Although I checked the box for opacity instead of black, the second title fades up from black (but fades out correctly to background). And that’s not after rendering, but in the timeline. And I don’t seem to be able to fix that. I even deleted the clips, copied them again in the top video track and applied the fading-filters again - same result…


#4

Can you upload your MLT? I can’t seem to duplicate the issue.


#5

I disabled the “parallel processing” option and everything worked fine then. :sweat_smile::ok_hand:


#6

This issue is fixed for the next version 19.01.x