Started Project with a 60FPS MP4, still got exported in 25 FPS after 2 attempts

I’m not sure what i am doing wrong, i’ve read problems for this i’ve looked into this problem myself hoping this could be fixed for me however no matter how it looks it still exports in 25 Frames. Despite starting a project with a short mp4 file recorded in 60fps it exported in 25 Frames after hours of editing hoping for the result. I try reload, open the file project added another MP4 File also running in 60 fps still gave me the same 25 fps result after waiting for another 20 minutes. AM i doing something wrong? I need help anything would be appreciated, i set it to 720p 60fps instead of Automatic so after this 3rd attempt i hope this works. Still anything helps

When you first start a project, you’re presented with this description of what “Automatic” will do for you for a video mode.
2019-08-23_01-34-10

For an actual bug report would be providing steps anyone could follow to duplicate your issue, along with other information detailed in the tutorial below.

Instead of asking you a bunch of questions here, you might want to read this tutorial.

I can confirm even after setting and messing around with the Encoder an video mode settings it’s still not successful in resulting in true 60fps

So after setting it, i’d assume this fixed the problem but it didn’t sadly, then after reading over and over about what kind of file i started with i started with this

The MP4 is in fact 60fps, sure it doesn’t have anything but audio playing but it still got recorded in 60fps which i am still confused to this minute, to further this here is the screenshot of the properties

This is what i used first in the project i started
Hope this helps my problem, or it is a bug i am not entirely sure anymore

If your video mode is set to automatic, drop your first video in the source viewer. If you drag and drop the video from file manager on the playlist panel the video frame rate will be set to 25 FPS ( this might be a bug).

Or use Ctrl+O to open the first file. That will open the file in the viewer and set the video mode and the frame rate same as original.

The frame rate can be changed to match the original material’s frame rate when exporting.

image

I figured it out last night, i tested this out with a 30 second clip and it ran 60fps exported the way i want it to. If only i knew about the change i didn’t do before starting the project i wouldn’t have started this topic. Thank you at least and i appreciate the extra comments you give or others :slight_smile:

I just have to sadly start after using up my day yesterday working on it, the good news at least is i have to something to reference instead of trying to figure out what i did from memory!

It is since the playlist changes in v19.08.16 and dropping into an empty project/playlist.
This is fixed for the next version 19.09.