Stabilize filter not found; GPU effects option not found

I am using Shotcut 18.12.23 in a mac.

So in this forum the most common answers to the question of missing filters is to select the clip itself instead of the timeline, and to disable GPU effect. I have done the first one, and in this latest version of Shotcut 18.12.23 the GPU effect option is hidden intentionally. How can I get around this?

How to find a filter in Shotcut.

The Stabilize filter is an Video filter, so click on the Video Tab.

Or you can search for a filter. Usually just a few characters will pull it up.

Thank you for your reply, but I have been there already

What are your computer specifications, and which macOS version?
Have you tried the Beta version?

On Mac ElCapitan
“Settings” menu on SC 18.01

“Settings” menu on SC 18.11
“Traitement GPU” has disappeared
The last item is in English

“Settings” menu on SC 18.12
“Traitement GPU” is still absent
The last item is in French

This is intended to prevent people from using it. If it is missing in the new version, then it means it is off but you can verify this by opening the plist file open ~/Library/Preferences/com.meltytech.Shotcut.plist in Terminal and looking at the player.gpu key. Otherwise, I do not know Stabilize is not appearing. Show us a screenshot of what you have selected including the Filters panel.

Here are the screenshots

SC 18.01

SC 18.12

After changing in preferences
to true

On launch SC 18.12 , I have this message

Then I click “No”
Here is the screenshot of Filters

But I have GPU in menu

@Namna Your screenshots confirm there is a problem with Stabiliser, but I do not know why. Maybe it is a compatibility problem on macOS < 10.12. It works for me on macOS 10.12 and 10.13.

Your other screenshots about Effets GPU are normal and expected because Stabiliser is not compatible with Effets GPU.

Thank you for this information, Dan. Please, can you give the equivalent for Linux and Windows? In the Windows Registry, I find Meltytech/Shotcut/player/gpu keys, which are set to “true”, but the only way I found to create a new project with GPU effects activated was to empty an old one.

This topic was automatically closed after 90 days. New replies are no longer allowed.