Stabilization Missing Gnome-Ubuntu 17.04

hi all,

New member here. The mentioned stabilization filter never shows up in the list. I have read the answers previously suggested in other posts but none of them seem to work. The log shows the filter is detected and added. I have opened the clip without putting it into the timeline or playlist - no go, I added it to the playlist and tried from there - no go, and then added it to the playlist and timeline and tried it from the timeline - still the filter is not there. I have the latest versions of all libraries suggested, latest version of Shotcut.

I am editing AVC files from Sony Alpha and NEX cameras. System is AMD, Ubuntu-Gnome 17,.04 with Ubuntu-Studio installed ontop. FFMPEG is installed with extra filters, however it complains that there is no vidstabtransform filter.


Have you expanded the list of filters by clicking the icon on the bottom of the default list?

By default only the default/favourite filters are shown (lit asterisk *)

Yes, I clicked through all of them.

If you have enabled GPU processing, disable it.

And there it is. Thank you so much!