Speed: Comma's instead of a dot


I am trying to speed up a video as follow:

  • Properties
  • Speed

it shows: 1,000x

it should show 1.00x

I have heard that older versions should change to English language, but I have the latest available installed… And Im using English language.

Any suggestions?

Kind regards,

Hi - it shows 1.000 on mine (with full-stop). I’m running 17.08. English language.

1.000 or 1,000? Because the one with the comma is not working properly. It should be 1.00x

Hi balrogkiller - definitely 1.000x.

I think I remember reading that the latest versions of SC included an extra decimal place in the speed parameter?