[Solved with Shotcut version 18.05.08] Trying to import any video file closes Shotcut version 18.05.03 with my Windows 10 Pro 64 bit PC

This is a new problem for me with this new version (18.05.03) of Shotcut.

Trying to import any video file closes the application!

Windows 10 Pro 64 bit.

Shotcut 18.05.03 64 bit, installed using the installer. I first uninstalled the previous version and I checked the last checkbox (registry) of the installer.

I also checked this at my Mac using OS X 10.11.6, Shotcut 18.05.03, and the reported problem is not present.

Happened first time for me too, but hasn’t happened since.
W10 Pro 64bit 20Gb RAM.

Well, I tried uninstalling-rebooting-reinstalling and nothing changed!

I finally found a workaround: I used the previous versions of Shotcut at my Windows 10 Pro 64bit PC with GPU Processing disabled. Now (version 18.05.3), with this setting, I have the problem I mentioned. I changed to GPU Processing to enabled and it seems to work with this choice!

My experience: The workaround at the moment is to first drag in an image (and to the timeline) after that, video files work again.

I used this method to get this video done:

1 Like

There is a new version 18.05.08 to fix this problem. It is still less stable than v18.03.06 due to the big new features, but at least this and a few other critical problems fixed - your choice.

4 Likes

Nice! Checked and works fine with my setup!

I edited the topic’s title to report that the bug is now “Solved with Shotcut version 18.05.08” for me!

Versão do windows -
image
Versão do Shotcut - 31102021 - Programa abre e fecha sozinho. Já desinstalei e instalei versão anterior, problema continua.