Size And Postion still showing black background


#1

When I use the size and position filter on a video, the track beneath shows up as black. I don’t know what to do as I have no idea what GPU settings I should have checked/unchecked, plus the solution provided to this problem previously has been rendered obsolete as tracks no longer have the box-things next to the hide/lock/mute buttons.
Thank You!


#2

Based upon no actual information, outside of general descriptions, perhaps I’ve answered your concern.

I’m using Shotcut 18.11.18 (64-bit), Windows 10 Home (64-bit)
No GPU effects (turned off with 18.11.18) , Hardware Encoding off (or unchecked).
Video Mode I’m using: shotcut_2018-12-09_13-40-57
Note: 1080p is 1920x1080, a 16:9 aspect ratio
Video used is 1080p

This is the way I use the Size & Position filter. Top track (V2) is the active layer.

You can also use Size & Position of a clip on V1, but you’re only change the size of the clip on V1. The project is bound to the Video Mode setting.

V1 will always remain the base layer, while any any track above has these options.
Default for all new video tracks are set for “Over”. Select Track header, the go to Properties.
shotcut_2018-12-09_13-56-58