Shotcut on Ubuntu 16.04: Required Packages

After you have installed a fresh Ubuntu 16.04, install the following packages before installing Shotcut:

# sudo apt-get install libgstreamer-plugins-base0.10-0 libsdl1.2debian swh-plugins