Shotcut has "forgotten" the details of a project

Can anyone help? I have been editing over 100 old home videos with Shotcut and all but one have worked perfectly. But one just refuses to work properly and I can’t see why not.
The source files are all MP4 files. All play perfectly in all my Windows installed video players and in Shotcut too. But with the problem one, I load the source file into Shotcut Media edit it as as I have done with all the other videos (using primarily the size/position filter) and save the file as a MLT file (as with all the rest). Before closing the file, all works perfectly.
But then I close down the MLT file and reopen it and the project has “disappeared” and instead of opening the MLT file in question, it opens a new untitled file.
I have reedited the file multiple times, saving the MLT file with various different names… all with the same result.
I have copied and renamed the source file and edited this new file in Shotcut… with the same result also.
The source file, as I say plays perfectly in all video players. It plays fine in Shotcut. It’s name is as simple as simple can be: “Copy Final.mp4” so it can’t be an issue with the name of the source file.
I simply can’t understand what the issue is and would be extremely grateful if anyone has a suggestion as to what I can do to get the MLT file to actually save the project and reopen correctly.
As I write this question now, I have just realised that I could try one more thing - to export the project before closing down the MLT file. I haven’t done this yet, as I am actually compiling longer videos by adding various smaller ones together in order and really wanted to use the MLT files in the compilation. Especially as with over 100 other MLT files everything works fine…
Any suggestions?
Many thanks

This topic was automatically closed after 90 days. New replies are no longer allowed.