Shotcut export goes to final frame 16 seconds into two minute video every time

this is very bizarre. Granted, I am new to the program otherwise this would go in the bugs section.

I have a QuickTime movie that looks fine when played on QuickTime. after trying many things on Shortcuts (I am in the process of learning) I now get this bizarre behavior in every export. It looks fine on the timeline. Fine in key frame. but using the YouTube export which I had previously used to successfully it always goes to the final frame of the video at around 16 seconds. The audio plays through ok.

I have deleted (With zap it to include the preference file) and reinstalled the program and I got the same behavior. I even get it when I export from the source.

Help! Anyone…

mac 10.11. latest SC.

Suggestion - Have you tried converting it to edit-friendly before working on it in ernest? Open the file, click on PROPERTIES, then, at the bottom of the pop-up you will see the button “Convert”. Press that and decide how precise you want the conversion to be: Good, Better or Best. Then export with the YouTube settings to see if this sorts out the problem.

thank you all for your responses. I did try converting the file and exporting it and have the same problem.
I have finished a project successfully before this. So I reloaded that, and exported with YouTube and default export settings w/ same result. it seems systemic. i restarted the macbook pro. same result.

However-being on a Mac I’ve been playing it back on QuickTime. I found that if I load into YouTube it plays back fine. So somehow the problem seems to be with SC/ QuickTime. Other videos -not exported from SC, - play ok on Quicktime. QuickTime is an operating system app and cannot be deleted and reinstalled.
Although everything I say here has been happening consistently, none of this happened up until yesterday. And I have been using Shotcut for about a week.

Any thoughts of what we should do from here? Submit as a potential bug? Put out a general query to see if this has ever happened to anybody else? Like I say, I am new to the community.
Thank you,

Mac OS X .11, most current SC

This topic was automatically closed after 90 days. New replies are no longer allowed.