Shotcut 19.01.27 failure to export & open in file


#1

Hi there,
YBOTY3_problem.pdf (452.4 KB)

Trying to export file on a Lenovo Z50, Windows 10 machine with video clips and background audio.

Video is 3.51 long.

  • The “jobs” box doesn’t relay progress, it merely states the job (if I use default settings with parallel processing unticked) is complete after about 8 minutes.
  • However, file has not been exported. When I click ‘open’, there are no files to open.
  • AM using hardware configurator, and all default settings (except for Parallel processing)
  • Log only says ‘completed in 8.00’ or similar timeframe
  • Attached XML and log in pdf

Hope you can help! Is this a case of my doing something wrong, or do I need to download an earlier version?

Very best to you.


#2

It is silly to use PDF as these are just text files you can upload.

The log says “Completed successfully” and there should be more information. This provides no evidence of a failure.

That is very strange, but I do not know why. Maybe there is a problem with your output folder that could not be detected.

using hardware configurator

Try turning that off.


#3

Hi there, have turned off hardware encoder - unfortunately nothing improved.

In addition, I tried:

  • Reducing resolution to 1080 x 720
  • Switched to Interlaced scan mode
  • Used default codec libx264

When I press ‘export’ - it stays stuck @ 0% (with no movement, or estimated time).

The next thing I see after 8-12 minutes is a green tick with the only info in the log being ‘completed successfully’.

When I then open Windows Media player, or “Film & video” app, the application says it can’t find the file. So shotcut is completing it quickly, but with no output - wonder if it’s crashing without me knowing it?

Have attached the application log (sorry its in PDF, but can’t find another file type to upload.Application log.pdf (249.0 KB)

Might it be a version issue or PC issue?


#4

I also saw a thread from August last year indicating a metadata issue, but I’m not sure what to look for?

Are there some particular characters I should be looking for?


#5

Thank you for the application log. You can simply rename the log and text file with a “.txt” on the end to upload them. In your latest log I see something that suggests you are changing the resolution, aspect ratio, or frame rate in Export > Advanced. Try not changing anything. The log I am looking for is the full output of the export job. Right-click it when it is done. If all it says is “Completed successfully…” then it is a problem as well because it is actually not running something. It is very strange. I think there is something installed on your system that is interfering with Shotcut, but there is no indication of that in the log.


#6

YBOTY_app_log.txt (26.4 KB)

Hi - it is still not running something I’m afraid.

Have attached the application log without changing anything - so it’s possibly something on my PC. I did do a disk cleanup, Malware scssan, and defrag before running it again this morning, but still not working

Maybe something is in the application log that may reveal something?