Shortcut is not playing any sound

Hi, I only stated today to use shortcut. Everything worked fine till I started to edit the sound. I managed to reduce the volume. After that I don’t know what I exactly did but now I have no sound. I checked al the mute buttons. I even closed the program and reopened with a different file and still no sound. If I watch I something on a different program I can hear the sound, so I guess I changed something in the shortcut setting.

Would be good to know if anyone experienced the same problem.

Thanks in advance for any help!


Have you tried the suggestions here?

1 Like

I’m experiencing the same exact problem. Nothing is muted. Sound set for normal level. Sound is working on my PC. Imported a working mp4 file, and no sound whatsoever when I play the timeline.

So, I have signed up for this forum only to post my solution to the issue I had. Same thing, no sound after doing some edits. No clear understanding what I could have done that was possibly causing it. Most forum replies to similar issues were either about removing filters or finding the mute speakers icon to unmute within the application. I’m running on a windows version of Shotcut and the solution I found was surprisingly simple, yet totally unclear where it came from in the first place. Somehow the whole app was muted. You will find these settings by right-clicking the Windows sound icon (lower right hand corner of your screen by default) and selecting ‘Volume Mixer’. Hope this will make someone’s day and maybe someone will eventually find out what is triggering it. (I still believe the Shotcut program is flicking that switch somehow.

1 Like

I do not deny that is possible, but I want to add that Shotcut’s builtin volume control on the player is independent from this and is its own software-based volume.

I had the same trouble! But I found solution after I tried to check out many sound settings in Windowsimage
I solved the problem when turned on Spatial Sounds

Er… I found pic with English text:

I think changing something in Windows sound settings solved something, but Spatial sound is not required or recommended. Even though it worked for you, I suspect that if you stop Shotcut, turn off Spatial sound, and start Shotcut; sound will be working.