Shortcut is crashing on start

When I double click on the x64 .exe file, it shows the splash screen saying “loading plugins…”, but crashes anyway.

OK. That’s annoying.

When you run Shotcut, it creates a debug log file. Even if the program did not completely start, hopefully there is something in the log. The log is located at:


Can you please look for that log and post it (or the last 20 lines) here?

Earlier my computer was so bogged down with programs, I had to restart it, and that fixed it.

I am having the same problem. I have already uninstalled and reinstalled Shotcut.
I do not have any other programs open. I was using Shotcut earlier in the day just fine.

Here is what my log says: shotcut-log.txt (6.9 KB)

Thanks for adding that, but I wish you had opened a new thread instead of reply to this old one. In any case, since it used to work I suggest to

  1. reboot and try again
  2. If that did not work, run the installer and there is a checkbox option to remove all of shotcut settings in the registry. Turn that on, complete the install, and try again.

The reboot worked. Then it started crashing again. I tried the second remedy and now it is working! Thank you.