Reverse no work error shotcut 18.07.02 (in regions using comma for decimal point)

I homed the new revese function in shotcut 18.07.02 following the tutorial on youtube but to me by error and does not reverse I use the portable to 64 bit version i have windows 10 64 bit I use the portable to 64 bit version:
ffmpeg version n4.0.1-5-gb5106c5 Copyright © 2000-2018 the FFmpeg developers
built with gcc 5.1.0 (GCC)
configuration: --prefix=/root/shotcut/shotcut/Shotcut --disable-static --disable-doc --enable-gpl --enable-version3 --enable-shared --enable-runtime-cpudetect --enable-libmp3lame --enable-libx264 --enable-libx265 --enable-libvpx --enable-libopus --cross-prefix=x86_64-w64-mingw32.static- --arch=x86_64 --target-os=mingw32 --pkg-config=pkg-config
libavutil 56. 14.100 / 56. 14.100
libavcodec 58. 18.100 / 58. 18.100
libavformat 58. 12.100 / 58. 12.100
libavdevice 58. 3.100 / 58. 3.100
libavfilter 7. 16.100 / 7. 16.100
libswscale 5. 1.100 / 5. 1.100
libswresample 3. 1.100 / 3. 1.100
libpostproc 55. 1.100 / 55. 1.100
Input #0, avi, from ‘C:/Users/zazza/Videos/0001-0040.avi’:
Metadata:
encoder : Lavf55.19.104
Duration: 00:00:01.67, start: 0.000000, bitrate: 1053 kb/s
Stream #0:0: Video: mpeg4 (Simple Profile), 1 reference frame (FMP4 / 0x34504D46), yuv420p(left), 960x540 [SAR 1:1 DAR 16:9], 1047 kb/s, 24 fps, 24 tbr, 24 tbn, 24 tbc
Invalid duration specification for ss: 00:00:00,000
Failed with exit code 1

I can not figure out if this error and does not reverse the video and a problem of shotcut settings or anything else can you explain to me how to solve this problem and how to perform and which exact settings it takes to reverse the video
I thank those who will give me the answers

Works fine here.

No point in posting twice about the same problem though.

yes Steve sorry why on my pc o have windows 10 64 bit no work reverse video? In te version 18.06 reverse video work very well on my pc maybe I have to change some settings in shotcut verion 18.07?

I changed nothing.

Maybe it’s a problem with the portable version. Why not use the installer version?
You can install more than one version.

Depending on your clip, it can take some time.

Thank you Steve even the installer version has the same problem as the portable version the reverse video does not work as soon as it starts after a few seconds gives me error and does not reverse the video log error:
Failed to load “timewarp:-1.0:C:/Users/zazza/Desktop/videoinvertito - t10308”
Failed to load “timewarp:-1.0:C:/Users/zazza/Desktop/videoinvertito - t10308”
Completed successfully in 00:00:01

on my pc I’ll take two versions as ki you suggested a 18.06 that has the reverse video that works without problems and a version 18.07 that has the reverse video that does not work when I use the reverse video I use the version 18.06 and when I do not need of the reverse video I used version 18.07

I see the problem is that ffmpeg does not accept a comma for number values. That means this is a bug when the OS region/locale settings specify using a comma for the decimal point. I will fix that for the next version 18.08.

ok

Nope, that made zero sense. Was this a translation?

Dan already explained the problem is due to your PC’s ‘locale’ settings using a comma delimiter rather than a period.

Ahaha, he just need to use ponctuation. Then, maybe, auto translation’s result could be clearer !

I can confirm I have problems too on Win 10, locale FR (comma), portable 64 bits version.

Same problem here, waiting for 18.08.
Thanks!!

It is coming August 1. Many fixes.